<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Matthew Girard column: Your warranty has expired</title><meta property=og:title content="Matthew Girard column: Your warranty has expired"/><link rel=amphtml href=https://amp.washingtontimesreporter.com/amp/115364544 /><meta property=article:author content="Matthew Girard"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.washingtontimesreporter.com /><link rel=preconnect href=https://user.washingtontimesreporter.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.washingtontimesreporter.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.washingtontimesreporter.com/NWTR-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef0233ce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Columns share an author’s personal perspective. ***** As a sports-loving, rowdy youth, teenager and young..."/><meta property=og:description content="Columns share an author’s personal perspective. ***** As a sports-loving, rowdy youth, teenager and young..."/><meta property=fb:pages content=10154529914075369 /><meta property=fb:app_id content=3255295264516401 /><meta property=og:url content=https://www.washingtontimesreporter.com/story/lifestyle/2021/01/26/matthew-girard-column-your-warranty-has-expired/115364544/ /><meta property=og:site_name content="Washington Times-Reporter"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/3658fd42755583d64b04f69690f6d4a6f28401aa/c=0-270-5184-3186/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg?width=3200&height=1800&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/3658fd42755583d64b04f69690f6d4a6f28401aa/c=0-270-5184-3186/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Matthew Girard column: Your warranty has expired"/><meta name=twitter:description content="Columns share an author’s personal perspective. ***** As a sports-loving, rowdy youth, teenager and young..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Washington Times-Reporter" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 221.82 64.7"><path d="M2.53 4.21a2.07 2.07 0 00-.91-1.37A4 4 0 000 2.36v-.62h7.87v.62c-.86 0-2.5.36-2.5 1.02.01.24.05.47.12.7.33 1.29 1.66 6.08 3.41 12.19l3.41-10.85c.1-1-.33-1.98-1.13-2.58a5.3 5.3 0 00-1.95-.53v-.62h8.08v.62c-.86 0-2.45.36-2.45 1.02.01.24.05.47.12.7.3 1.17 1.74 5.98 3.54 12.08 1.39-4.25 2.37-7.59 2.98-9.8.28-.79.46-1.61.54-2.45 0-.97-1.73-1.42-2.89-1.49v-.63h6.88v.62c-.57.06-1.12.25-1.61.55a3.54 3.54 0 00-1.29 2.02c-1.15 3.39-3.34 10.31-5.15 15.99h-1.1a572 572 0 00-3.99-14.17L8.37 20.92H7.2C5.17 13.71 3.22 6.74 2.53 4.21zm21.41 13.88a3.47 3.47 0 012.45-3.58 29.98 29.98 0 004.24-1.74v-1.56c0-.5 0-2.81-2.07-2.81-.61.03-1.16.4-1.42.95 0 .41.24 1.02.24 1.64s-.77 1.22-1.66 1.22-1.17-.67-1.17-1.48c0-1.66 2.2-2.94 4.17-2.94 2.58 0 4.43.41 4.43 4.11 0 2.43-.13 5.3-.13 6.21 0 .5.44 1.42 1.16 1.42s.86-1.08.91-2.14h.62c-.14 2.58-1.17 3.58-2.76 3.58a2.25 2.25 0 01-2.31-1.86h-.08a4.69 4.69 0 01-3.72 1.92 2.78 2.78 0 01-2.91-2.65l.01-.29zm6.61.33l.1-4.86c-2.38.86-4.05 1.64-4.05 4.11 0 1.29.63 2.09 1.64 2.09.97.06 1.88-.47 2.31-1.34zm6.68 1.56l-.24.86h-.77l-.12-4.3h.59c.27 1.35 1.78 3.87 3.77 3.87a2.16 2.16 0 002.34-2.38c0-1.37-1.03-1.97-2.86-2.58-1.61-.55-3.53-1.55-3.53-3.87a3.74 3.74 0 013.94-3.69 4.6 4.6 0 012.67.72l.19-.75h.73l.17 3.87h-.55a3.59 3.59 0 00-3.25-3.16 1.93 1.93 0 00-2.02 1.84v.07c0 1.47.86 1.86 2.83 2.58 1.97.72 3.52 1.83 3.52 4.11a4.04 4.04 0 01-4.11 3.98l-.27-.01a4.96 4.96 0 01-3.03-1.16zm8.47.17c.39-.02.77-.08 1.15-.19.49-.22.78-.75.7-1.29V2.89a2.4 2.4 0 00-.7-1.61 4.24 4.24 0 00-1.67-.45V.3l4.68-.3.17.19v9.88h.06a5.16 5.16 0 014.16-2.28c2.33 0 3.32 1.75 3.32 4.38v6.44c-.06.53.2 1.04.67 1.29.35.18.74.29 1.13.31v.55h-6.21v-.55c.39-.02.78-.08 1.16-.19.48-.23.76-.76.67-1.29v-6.61c0-1.92-.91-2.94-1.97-2.94a3.26 3.26 0 00-3 1.8v7.58c-.06.53.2 1.04.67 1.29.36.2.76.31 1.17.33v.55H45.7v-.58zm14.58 0c.38-.02.77-.08 1.13-.19.48-.24.75-.76.7-1.29v-7.94a1.9 1.9 0 00-.7-1.38 3.68 3.68 0 00-1.53-.53V8.3l4.56-.31.17.19v10.31c-.06.53.22 1.05.7 1.29.36.18.74.29 1.13.33v.55h-6.16v-.51zm1.19-17.88A1.72 1.72 0 0163.13.53c.91-.04 1.68.66 1.72 1.57v.07c.06.97-.67 1.8-1.63 1.86h-.09a1.7 1.7 0 01-1.66-1.74v-.02zm5.86 17.88c.38-.02.77-.08 1.13-.19.5-.22.78-.75.7-1.29v-7.94a2.05 2.05 0 00-.73-1.47 2.51 2.51 0 00-1.29-.43V8.3l4.28-.31.19.19v1.89c.98-1.03 1.92-2.28 4.06-2.28 2.14 0 3.41 1.75 3.41 4.38v6.44a1.3 1.3 0 00.63 1.29 3 3 0 001.17.31v.55h-6.09v-.55c.4-.02.79-.08 1.17-.19.48-.17.67-.64.67-1.29v-6.61c0-1.92-.95-2.94-2.01-2.94a3.17 3.17 0 00-2.96 1.8v7.58a1.3 1.3 0 00.64 1.29c.36.2.75.31 1.16.33v.55h-6.13v-.58zm14.24 3.44c0-1.56 1.29-2.89 3.97-2.98v-.19c-.97-.3-2.69-.85-2.69-2.43 0-1.37 1.48-1.89 2.31-2.25v-.1a4.06 4.06 0 01-2.91-3.68c0-2.58 2.05-4.08 4.57-4.08 1.22.11 2.42.39 3.56.84a3.87 3.87 0 012.58-.84c.71.02 1.27.61 1.25 1.33 0 .81-.41 1.37-1.11 1.37-.91 0-1.16-.61-1.16-1.78a2.12 2.12 0 00-1.51.45v.22c.58.74.91 1.64.95 2.58a4.2 4.2 0 01-4.33 3.94h-1.48c-.48.21-.78.68-.77 1.2 0 1.37 1.53 1.29 2.58 1.37.72 0 2.33.13 2.86.17a3.63 3.63 0 013.22 3.77c0 2.58-2.14 4.52-6.44 4.52-3.84-.04-5.45-1.32-5.45-3.43zm9.68-.58c.1-.88-.44-1.71-1.29-1.97a24.97 24.97 0 00-3.87-.19 2.58 2.58 0 00-2.22 2.89v.02c0 1.11.99 2.5 3.61 2.5 2.42 0 3.77-1.09 3.77-3.25zm-2.5-11.08c0-1.83-.55-3.53-2-3.53-1.44 0-1.92 1.61-1.92 3.45s.79 3.47 1.95 3.47c1.37 0 1.97-1.61 1.97-3.39z M95.75 17.15v-7.8h-2.38V8.21h2.45V3.9h2.41v4.3h3.41v1.15h-3.41v7.46c0 1.56.48 2.58 1.83 2.58s1.29-1.06 1.44-2.14h.62c-.17 2.05-1.29 3.71-3.22 3.71-1.94 0-3.15-1.34-3.15-3.81zm6.94-2.67c0-3.94 2.38-6.69 5.94-6.69s5.8 2.81 5.8 6.44-2.13 6.8-5.99 6.8c-3.05.06-5.75-2.46-5.75-6.55zm9.02-.17c0-2.91-.72-5.87-3.05-5.87s-3.14 3.18-3.14 5.82c0 3.3.86 6.18 3.14 6.18s3-2.8 3-6.11l.05-.02zm3.97 5.84c.39-.02.77-.08 1.15-.19.49-.22.78-.75.7-1.29v-7.94a2.14 2.14 0 00-.7-1.47 2.48 2.48 0 00-1.29-.43V8.3l4.26-.31.21.19v1.89c.97-1.03 1.91-2.28 4.05-2.28 2.33 0 3.41 1.75 3.41 4.38v6.44a1.3 1.3 0 00.64 1.29c.36.18.76.29 1.16.31v.55h-6.16v-.55c.4-.02.79-.08 1.17-.19.46-.17.66-.64.66-1.29v-6.61c0-1.92-.94-2.94-2-2.94a3.13 3.13 0 00-2.96 1.8v7.58a1.3 1.3 0 00.63 1.29c.36.2.76.31 1.17.33v.55h-6.15l.05-.58zM4.37 55.64c.87-.08 1.74-.24 2.58-.48a1.8 1.8 0 00.95-1.83V32.62h-.66c-.76 0-1.52.06-2.27.18-1.35.22-3.12 3.87-3.56 5.49h-.8v-6.82h19.85v6.82h-.81c-.48-1.61-2.19-5.27-3.54-5.49-.76-.12-1.53-.18-2.31-.18h-.63v20.54c-.07.74.3 1.46.95 1.83.84.29 1.7.51 2.58.66v.84H4.34l.03-.85z M20.39 55.72c.48-.02.95-.12 1.39-.3.57-.33.89-.96.81-1.61V42.98a2.2 2.2 0 00-.77-1.83 4.51 4.51 0 00-1.91-.67v-.72l7.07-.44.22.24v14.07c-.06.67.29 1.31.88 1.64.41.25.87.41 1.35.45v.76h-9.02l-.02-.76zm1.36-23.47a2.72 2.72 0 115.43.29 2.72 2.72 0 01-5.43-.29zm8.13 23.47c.46-.02.92-.12 1.35-.3.55-.26.77-.81.77-1.61V42.98a2.61 2.61 0 00-.8-1.95c-.46-.31-.99-.5-1.55-.55v-.72l6.78-.44.18.24v2.46h.08c1.17-1.29 2.15-2.92 4.83-2.92a4.02 4.02 0 014.02 3.07h.12c1.29-1.53 2.45-3.07 5.15-3.07 2.86 0 4.17 2.23 4.17 5.63v8.93c-.1.64.19 1.27.73 1.61.39.25.83.4 1.29.45v.76h-8.35v-.76c.41-.02.81-.12 1.17-.3.4-.26.44-.81.44-1.61v-8.83c0-2.42-.7-3.56-1.83-3.56-1.24.06-2.31.9-2.68 2.09v10.11c0 .8.12 1.29.55 1.64.33.24.72.4 1.13.45v.76h-7.91v-.76c.4 0 .79-.11 1.15-.3.4-.26.44-.81.44-1.61v-8.83c0-2.42-.67-3.56-1.77-3.56a3.03 3.03 0 00-2.71 2.13v10.07c0 .76 0 1.29.52 1.64.32.24.7.4 1.1.45v.76h-8.39v-.74zm27.79-7.77c0-4.72 2.58-8.85 7.4-8.85s6.6 3.47 6.6 7.28v.52h-9.02v.44c0 4.32 1.21 7.5 4.28 7.5 1.95 0 3.26-.8 4.43-3.36l.66.55a7.43 7.43 0 01-6.7 5.01c-5.23 0-7.65-4.05-7.65-9.09zm9.02-2.15c0-2.86 0-5.76-1.87-5.76-1.46 0-2.13 2.13-2.23 5.82l4.1-.06zm7.53 9.66l-.59 1.29h-.95l-.14-6.34h.7c.66 2.19 2.58 5.71 5.15 5.71 1.65 0 2.49-1.1 2.49-2.86 0-1.77-1.47-2.58-3.7-3.36a5.5 5.5 0 01-4.25-5.57 5.28 5.28 0 015.72-5.15c1.35 0 2.68.34 3.87.98l.4-1.02h.98l.18 5.78h-.7c-.7-2.58-2.58-4.81-4.28-4.81-1.51 0-2.2 1.11-2.2 2.5 0 1.89.95 2.37 3.56 3.29s4.32 2.58 4.32 5.53c0 3.7-2.71 5.68-6.15 5.68a7.17 7.17 0 01-4.41-1.65zm11.89-10.03h8.31v3.59h-8.31v-3.59zm22.25 5.42c-.4-3.99-1.17-6.22-3.99-6.22h-1.02v8.63c-.08.74.3 1.44.95 1.79.72.28 1.47.48 2.23.59v.84H94.6v-.84c.83-.07 1.66-.23 2.46-.48a1.71 1.71 0 00.99-1.79V34.81a1.77 1.77 0 00-.95-1.83c-.8-.31-1.64-.51-2.5-.61v-.9h11.72c4.93 0 8.16 1.77 8.16 5.72s-2.81 5.71-5.75 6.58v.26a5.26 5.26 0 014.61 3.8c.44 1.97.66 3.26.95 5.05.18 1.13.81 1.69 1.39 1.69.77 0 1.29-1.07 1.29-3.04v-1.12h.93v1.13c0 3-.95 5.37-4.69 5.37-2.79.01-4.4-1.45-4.85-6.06zm-4.49-7.37c2.78 0 4.93-1.35 4.93-5.67 0-3.7-1.69-5.23-4.39-5.23h-1.06v10.9h.52zm14.25 4.47c0-4.72 2.58-8.85 7.4-8.85s6.58 3.47 6.58 7.28v.52h-9.02v.44c0 4.32 1.2 7.5 4.28 7.5 1.95 0 3.26-.8 4.43-3.36l.66.55a7.43 7.43 0 01-6.7 5.01c-5.22 0-7.63-4.05-7.63-9.09zm9.01-2.15c0-2.86 0-5.76-1.87-5.76-1.47 0-2.13 2.13-2.23 5.82l4.1-.06z M132.21 63.99c.6-.03 1.19-.16 1.75-.37.59-.34.92-1 .81-1.67V42.9c.03-.7-.27-1.38-.81-1.83a3.37 3.37 0 00-1.67-.59v-.72l6.88-.44.22.22v1.93h.1a5.6 5.6 0 014.11-2.37c3.66 0 6.18 3.58 6.18 9.02 0 5.05-3.22 8.75-6.88 8.75a4.8 4.8 0 01-3.41-1.13h-.14v5.9c-.09.69.26 1.36.88 1.67.76.29 1.54.5 2.34.63v.76h-10.31l-.05-.71zm12.52-15.78c0-3.36-.66-6.96-3.04-6.96-.99-.01-1.9.54-2.34 1.43v10.5c.33 1.15.91 2.58 2.58 2.58s2.8-2.77 2.8-7.55zm6.26-.18c0-5.24 3.08-8.93 7.94-8.93s7.91 3.68 7.91 8.81-2.71 9.12-8.01 9.12c-4.32.01-7.84-3.4-7.84-9zm10.72-.15c0-3.87-.4-7.9-2.74-7.9-2.34 0-2.81 4.32-2.81 7.83 0 4.39.5 8.27 2.77 8.27s2.78-3.77 2.78-8.25v.05zm5.43 7.84c.44-.03.88-.13 1.29-.3.58-.26.77-.81.77-1.61V42.98c0-.73-.3-1.43-.81-1.95a3.11 3.11 0 00-1.61-.55v-.72l6.82-.44.22.24v2.46h.06c1.29-1.91 2.58-2.86 4.14-2.86s2.74 1.29 2.74 3.34c0 1.71-.98 3.14-2.45 3.14a2.25 2.25 0 01-2.38-2.39c.06-.6.19-1.18.37-1.75a3.1 3.1 0 00-2.46 1.75v10.4c-.08.66.26 1.3.85 1.61.68.25 1.4.41 2.13.45v.76h-9.74l.06-.75zm16.81-4.02V41.15h-2.72v-1.57h2.78V34.3h4.51v5.31h4.02v1.57h-4.02v10.31c0 1.47.4 2.96 1.87 2.96s1.71-1.46 1.71-3.09h.9c-.08 2.98-1.29 5.6-4.61 5.6-2.98 0-4.44-1.97-4.44-5.26zm9.44-3.75c0-4.72 2.58-8.85 7.4-8.85s6.58 3.47 6.58 7.28v.52h-9.02v.44c0 4.32 1.21 7.5 4.29 7.5 1.95 0 3.26-.8 4.43-3.36l.66.55a7.43 7.43 0 01-6.7 5.01c-5.26 0-7.64-4.05-7.64-9.09zm9.02-2.15c0-2.86 0-5.76-1.87-5.76-1.47 0-2.13 2.13-2.24 5.82l4.11-.06zm5.77 9.92c.46-.02.92-.12 1.35-.3.58-.26.77-.81.77-1.61V42.98c0-.73-.3-1.43-.81-1.95a3.11 3.11 0 00-1.61-.55v-.72l6.82-.44.22.24v2.46c1.29-1.91 2.58-2.86 4.14-2.86s2.76 1.29 2.76 3.34c0 1.71-.99 3.14-2.46 3.14a2.25 2.25 0 01-2.38-2.39c.06-.6.19-1.18.37-1.75a3.08 3.08 0 00-2.45 1.75v10.4c-.09.66.25 1.3.84 1.61.68.25 1.4.41 2.13.45v.76h-9.74l.05-.75z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.washingtontimesreporter.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.washingtontimesreporter.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/pjstar/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticeillinois.com/Search.aspx data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.washingtontimesreporter.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-il-washington-C6658-high_impact-lifestyle-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Lifestyle data-c-ssts=LIFESTYLE></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Matthew Girard column: Your warranty has expired</h1><div class=gnt_ar_by>Matthew Girard</div><div class=gnt_ar_pb>More Content Now USA TODAY NETWORK</div><div class=gnt_ar_dt aria-label="Published 10:53 a.m. CT Jan. 26, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.washingtontimesreporter.com/story/lifestyle/2021/01/26/matthew-girard-column-your-warranty-has-expired/115364544/ data-ss-t="Matthew Girard column: Your warranty has expired" data-ss-d="Columns share an author’s personal perspective. ***** As a sports-loving, rowdy youth, teenager and young..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3255295264516401&href=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F&text=Matthew%20Girard%20column%3A%20Your%20warranty%20has%20expired&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Matthew%20Girard%20column%3A%20Your%20warranty%20has%20expired%20-%20from%20Washington%20Times-Reporter&body=Matthew%20Girard%20column%3A%20Your%20warranty%20has%20expired%0A%0AColumns%20share%20an%20author%E2%80%99s%20personal%20perspective.%20*****%20As%20a%20sports-loving%2C%20rowdy%20youth%2C%20teenager%20and%20young...%0A%0ACheck%20out%20this%20story%20on%20washingtontimesreporter.com%3A%20https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/3658fd42755583d64b04f69690f6d4a6f28401aa/c=0-270-5184-3186/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/3658fd42755583d64b04f69690f6d4a6f28401aa/c=0-270-5184-3186/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Cherokee County News Advocate"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Cherokee County News Advocate"></div></figure><p class=gnt_ar_b_p>Columns share an author’s personal perspective.</p><p class=gnt_ar_b_p>*****</p><p class=gnt_ar_b_p>As a sports-loving, rowdy youth, teenager and young adult, I am no stranger to injury. I was lucky enough to never suffer any serious or life-threatening injuries during my more reckless days, and identifying the source of those injuries was always painfully clear.</p><p class=gnt_ar_b_p>There was the time I was participating in a game of “pickle” - where you run from one base to another without getting tagged - in the bullpen of our local semi-pro summer baseball team and was suddenly struck in the chest by a foul ball traveling at more than 100 mph off the aluminum bat of a hefty, college-age first baseman. Although I had taken a direct hit to my left side, I only ended up with a “deep” chest bruise, obviously.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-washington-C6658-native-article_link-lifestyle-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Just a year later, a baseball would again cause me harm. While playing catch with a traveling-team teammate (just a few yards from the bullpen and the pickle incident), I reacted to what I thought I heard when I heard someone say “Matt” off in the distance. No sooner had I looked back from realizing I was not the subject of “Matt” call, I was struck in the eye from the throw my teammate had attempted to hold back when he noticed I wasn’t paying attention to his throw. Expectedly, I wound up with bruises in the form of baseball laces around my eye and later was prescribed glasses.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-washington-C6658-native-article_link-lifestyle-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A few years later I suffered my first football injury. During the final practice of our eighth-grade season, I dove for a running back bursting through the line. As I reached out to try and grab a shoestring, his heel hit my ring finger, forcing the tip of my finger backward. A few minutes later I was on my way to the hospital with a dislocated finger.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>In high school, there was the time I collided with an outfielder on a pop-up drill during practice. During the collision our knees took the brunt of the hit, resulting in another “deep” bruise and me sitting out the rest of the season in a knee brace. In my senior year, before our first football game of the season, I took a helmet to the shoulder while trying to make a tackle during the “Oklahoma drill.” Not surprisingly I was diagnosed with a separated shoulder.</p><p class=gnt_ar_b_p>During my college years, though my 20s and into my early 30s, I was able to stay relatively injury free, as I was no longer playing organized sports on a regular basis. At the age of 34 and few months after my daughter was born, I decided to relive the days of my youth by participating in a “Tough Mudder” race. As the name implies there were obstacles and plenty of mud to traverse. One of those obstacles was the “Quagmire,” which was a series of muddy hills with rocks embedded in them to use as support to climb each hill. On the final hill, I pulled myself to the top only to land chest first on to one of those rocks. As you might have guessed, I suffered two cracked ribs from the fall.</p><p class=gnt_ar_b_p>Lately though, not only have the injuries piled up, it has also become increasingly harder to identify the source of those injuries after my retirement as an “athlete.”</p><p class=gnt_ar_b_p>Looking for answers, I did what most people my age do, I went to the internet.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-washington-C6658-native-article_link-lifestyle-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>After entering in my vitals, I listed my current ailments: lower back stiffens up when I get up; sharp pain in neck any time I turn my head; fingers and toes crackling and popping; elbow “sticks” in one position 3-4 times a day; shins on fire simply bringing in groceries; and finally, woke up with a scratching sensation in my left eye.</p><p class=gnt_ar_b_p>A few seconds later, my screen was filled with balloons and confetti along with a message that said, “Happy 41st birthday! We regret to inform you that this is just how your body feels now.”</p><p class=gnt_ar_b_p>Matthew Girard is a columnist for More Content Now and Gannett Co. Inc. Contact him at mgirard@gannett.com.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.washingtontimesreporter.com/story/lifestyle/2021/01/26/matthew-girard-column-your-warranty-has-expired/115364544/ data-ss-t="Matthew Girard column: Your warranty has expired" data-ss-d="Columns share an author’s personal perspective. ***** As a sports-loving, rowdy youth, teenager and young..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3255295264516401&href=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F&text=Matthew%20Girard%20column%3A%20Your%20warranty%20has%20expired&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Matthew%20Girard%20column%3A%20Your%20warranty%20has%20expired%20-%20from%20Washington%20Times-Reporter&body=Matthew%20Girard%20column%3A%20Your%20warranty%20has%20expired%0A%0AColumns%20share%20an%20author%E2%80%99s%20personal%20perspective.%20*****%20As%20a%20sports-loving%2C%20rowdy%20youth%2C%20teenager%20and%20young...%0A%0ACheck%20out%20this%20story%20on%20washingtontimesreporter.com%3A%20https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-il-washington-C6658-poster-lifestyle-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.washingtontimesreporter.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.washingtontimesreporter.com%2Fstory%2Flifestyle%2F2021%2F01%2F26%2Fmatthew-girard-column-your-warranty-has-expired%2F115364544%2F&marketName=washingtontimesreporter&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-il-washington-C6658-poster_scroll-lifestyle-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-il-washington-C6658-leaderboard_btf-lifestyle-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Washington Times-Reporter - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.washingtontimesreporter.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.washingtontimesreporter.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticeillinois.com/Search.aspx class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.washingtontimesreporter.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.washingtontimesreporter.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.washingtontimesreporter.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.washingtontimesreporter.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.washingtontimesreporter.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/illinois/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.washingtontimesreporter.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/ilpeo-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.washingtontimesreporter.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.washingtontimesreporter.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.washingtontimesreporter.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.washingtontimesreporter.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.washingtontimesreporter.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/WashingtonTimesReporter class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.washingtontimesreporter.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=WTRW&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ILPeo class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM265/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.washingtontimesreporter.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef0233ce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3HHyBKNDy5T+a9KQJR2FU0MVqDng.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Matthew Girard column: Your warranty has expired","description":"Columns share an author’s personal perspective. ***** As a sports-loving, rowdy youth, teenager and young...","url":"https://www.washingtontimesreporter.com/story/lifestyle/2021/01/26/matthew-girard-column-your-warranty-has-expired/115364544/","mainEntityOfPage":{"@type":"WebPage"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/ebf1a7a0cbe37ff421bdfb019e9283f02cf642ff/c=864-0-4320-3456/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/3658fd42755583d64b04f69690f6d4a6f28401aa/c=0-270-5184-3186/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-01-26T16:53:12Z","dateCreated":"2021-01-26T16:53:12Z","dateModified":"2021-01-26T16:53:12Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Cherokee County News Advocate","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/washingtontimesreporter/images/site-nav-logo@2x.png"}},"author":["Matthew Girard"],"keywords":["access:metered","ssts:lifestyle","type:story","tag:Injuries","tag:Gatehouse Content Sharing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"More Content Now \nUSA TODAY NETWORK - Unlimited Digital Access","productID":"washingtontimesreporter.com:standard"},"metadata":"{\"id\":\"115364544\",\"siteCode\":\"NWTR\",\"contentSourceCode\":\"NCCN\",\"ssts\":\"lifestyle\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/3658fd42755583d64b04f69690f6d4a6f28401aa/c=0-270-5184-3186/local/-/media/2021/01/26/BaxterSprings/ghows-KS-210129957-832814ec.jpg","caption":"Cherokee County News Advocate"}]</script></body></html>