
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201116000233
template: 
currentrequest: /apps/pbcs.dll/article?avis=IP&date=20201115&category=NEWS&lopenr=201119890&Ref=AR
currentrequestunmodified: /news/20201115/in-peoria-lsquothe-best-grandma-in-worldrsquo-succumbs-to-covid-19
@templatetype: /apps/pbcs.dll/article?avis=IP&date=20201115&category=NEWS&lopenr=201119890&Ref=AR
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Washington Times-Reporter - Washington, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> In Peoria, &lsquo;the best grandma in the world&rsquo; succumbs to COVID-19 - News - Washington Times-Reporter - Washington, IL - Washington, IL</title>
<!-- Meta Tags - Global Article6 guid: E83C936A-222E-40FB-BB0C-CB35DCDFF930-->
<meta name="description" content="PEORIA &ndash; It was a good summer.Fran Dickson entertained family and friends at the above-ground pool in her backyard that had been a party magnet for decades. She was the welcoming ringmaster of the summer circus, the grandma who oversaw a little bit of swimming and a lot of fellowship, often accompanied by easy laughter and a couple of cold beers.Actually, it was better than good.&quot;She had a great summer,&quot; her son Jerry Heinle of Sugar Grove said Saturday morning, seated at his" />
<meta property="bt:pubDate" content="20201115T05:01:13Z">
<meta property="bt:modDate" content="20201115T05:01:00Z">
<meta property="bt:author" content="Scott Hilyard">
<meta name="twitter:title" content="In Peoria, 'the best grandma in the world' succumbs to COVID-19">
<meta name="twitter:description" content="PEORIA &ndash; It was a good summer.Fran Dickson entertained family and friends at the above-ground pool in her backyard that had been a party magnet for decades. She was the welcoming ringmaster of the summer circus, the grandma who oversaw a little bit of swimming and a lot of fellowship, often accompanied by easy laughter and a couple of cold beers.Actually, it was better than good.&quot;She had a great summer,&quot; her son Jerry Heinle of Sugar Grove said Saturday morning, seated at his">
<meta property="og:title" content="In Peoria, 'the best grandma in the world' succumbs to COVID-19"/>
<meta property="og:description" content="PEORIA &ndash; It was a good summer.Fran Dickson entertained family and friends at the above-ground pool in her backyard that had been a party magnet for" />
<meta name="author" content="Scott Hilyard">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.washingtontimesreporter.com/storyimage/IP/20201115/NEWS/201119890/AR/0/AR-201119890.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.washingtontimesreporter.com/storyimage/IP/20201115/NEWS/201119890/AR/0/AR-201119890.jpg">
	<meta property="og:image:width" content="756">
	<meta property="og:image:height" content="1008">
	<meta property="vf:unique_id" content="siteIP-pub269-E83C936A-222E-40FB-BB0C-CB35DCDFF930">
	<link rel="canonical" href="https://www.washingtontimesreporter.com/news/20201115/in-peoria-lsquothe-best-grandma-in-worldrsquo-succumbs-to-covid-19"/>
<link rel="amphtml" href="https://www.washingtontimesreporter.com/news/20201115/in-peoria-lsquothe-best-grandma-in-worldrsquo-succumbs-to-covid-19?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.washingtontimesreporter.com/news/20201115/in-peoria-lsquothe-best-grandma-in-worldrsquo-succumbs-to-covid-19"
	},
    "headline": "In Peoria, &lsquo;the best grandma in the world&rsquo; succumbs to COVID-19",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.washingtontimesreporter.com/storyimage/IP/20201115/NEWS/201119890/AR/0/AR-201119890.jpg",
       	"height": 1008,
       	"width": 756
    },
    "url": "https://www.washingtontimesreporter.com/article/20201115/NEWS/201119890",
    "thumbnailUrl": "https://www.washingtontimesreporter.com/apps/pbcsi.dll/bilde?Site=IP&Date=20201115&Category=NEWS&ArtNo=201119890&Ref=AR",
    "dateCreated": "20201115T11:01:13Z",
    "datePublished": "20201115T11:01:13Z",
    "dateModified": "20201115T11:01:00Z",
    "author": [{"@type":"Person","name":"Scott Hilyard"}],
    "creator": "Scott Hilyard",
    "publisher": {
       "@type": "Organization",
       "name": "Washington Times-Reporter - Washington, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.washingtontimesreporter.com/Global/images/head/nameplate/washingtontimesreporter_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Carousel / Featured","Happening Now","Top Stories","IL_Peoria - pjstar.com","Coronavirus"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Washington Times-Reporter",
    "productID": "washingtontimesreporter.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.washingtontimesreporter.com/news" target="_top">News</a></li><li><a href="https://www.washingtontimesreporter.com/sports" target="_top">Sports</a></li><li><a href="https://www.washingtontimesreporter.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.washingtontimesreporter.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.washingtontimesreporter.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.washingtontimesreporter.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.washingtontimesreporter.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.washingtontimesreporter.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILPeo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.washingtontimesreporter.com/subscribe?g2i_source=washingtontimesreporter.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=WTRW&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.washingtontimesreporter.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.washingtontimesreporter.com">
							<img class="mainheadnameplate" src="https://www.washingtontimesreporter.com/Global/images/head/nameplate/washingtontimesreporter_logo.png"  alt="Washington Times-Reporter - Washington, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.washingtontimesreporter.com/subscribe?g2i_source=washingtontimesreporter.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.washingtontimesreporter.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.washingtontimesreporter.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201115050113">
	<div class="inner">
		<h1 class="headline">In Peoria, &lsquo;the best grandma in the world&rsquo; succumbs to COVID-19</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.washingtontimesreporter.com/storyimage/IP/20201115/NEWS/201119890/AR/0/AR-201119890.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Christmas 2017 in Frances Heinle Dickson's living room with her son Chuck and daughter Vikki on either side of her in the front, and from left to right behind her, sons Jerry and Randy. Christmas was Fran's favorite holiday. [SUPPLIED PHOTO]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Scott Hilyard Journal Star   @scotthilyard
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Nov&nbsp;15,&nbsp;2020&nbsp;at&nbsp;5:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>PEORIA &ndash; It was a good summer.</p><br><p>Fran Dickson entertained family and friends at the above-ground pool in her backyard that had been a party magnet for decades. She was the welcoming ringmaster of the summer circus, the grandma who oversaw a little bit of swimming and a lot of fellowship, often accompanied by easy laughter and a couple of cold beers.</p><br><p>Actually, it was better than good.</p><br><p>"She had a great summer," her son Jerry Heinle of Sugar Grove said Saturday morning, seated at his mother&rsquo;s dining room table with his wife, Amy, and brother Randy. "She was tan and healthy and taking care of that pool and entertaining guests. All of the stuff she loved to do."</p><br><p>Then, when summer became fall, those pool moments became pool memories. It happened in a rush. Dickson rode by ambulance to UnityPoint Health &mdash; Methodist hospital at 4 a.m. Oct. 12 when a week-old persistent cough began to expel blood from her lungs. She was diagnosed with COVID-19 the following day and died on Halloween night while her children &mdash; dressed like a hazmat team at a chemical spill &mdash; searched for solace at the side of her hospital bed.</p><br><p>She was 84.</p><br><p>"She had a good life," Heinle said. "We just thought there was going to be more of it."</p><br><p>In Peoria County, 94 people have died from COVID-19 as of the latest statistics available Nov. 14; statewide, that number is 10,670. Of those Illinois deaths, 2,590 were people ages 70 to 79 and 4,938 were over 80, according to Illinois Department of Public Health statistics.</p><br><p>Fran Dickson was born on Feb. 20, 1936, in Ottumwa, Iowa, to Charles and Martha Nachtrieb. Her family moved to Peoria, and she graduated from Woodruff High School in 1954. She met her husband, Gerald E. Heinle, at a root beer stand in South Peoria, the name of which is now lost in family history. She was a car hop. He was a customer. They married on June 25, 1955, in Peoria.</p><br><p>Gerald preceded her in death on March 23, 1993. She then married John R. Dickson on May 10, 2003. He preceded her in death on July 17, 2019.</p><br><p>She is survived by her three sons, Randy, Jerry and Chuck, one daughter, Vikki, their spouses, her brother and his wife, and seven grandchildren.</p><br><p>Fran was a good mother who never missed a Little League game or a school function. She worked at Methodist Hospital for 20 years in a job she loved: delivering the discharge paperwork to patients who were headed home. Everyone was always happy to see her.</p><br><p>"Fran always cherished having her immediate family all together at the house for dinner talking and reminiscing about what ever came up," reads the obituary her family wrote to be published in the Journal Star. "She valued her family and her friends and stayed active her entire life, she was loved by everyone that knew her, and she loved them back. We were blessed to be part of her family and we will miss her in ways that can't be conveyed by words."</p><br><p>She never failed to send a birthday card to her children and grandchildren. Her adult children would rake leaves, fix a fence or help out with other projects around the house and would refuse the money she always offered. Then she would find a way to stuff a couple of $20 bills in a back pocket or a tote bag to be discovered at a later time.</p><br><p>Former co-worker Nanci Sellers wrote on Fran&rsquo;s memorial web page:</p><br><p>"Frances was so beautiful inside and out. She had it all, beauty, poise, personality, humor, honest, kind and thoughtful. I could go on and on! My heart is hurting missing my best buddy. The times we had together were the best years of my life. I will cherish our memories together for ever! I love you beyond Frances."</p><br><p>It is signed with five praying hand emojis and five hearts.</p><br><p>The family believes Fran caught COVID-19 at a small birthday celebration out in public. She was diligent about wearing a face mask and rarely left home. In early October, she developed a nasty cough that did not go away. Her son Randy, who was also at the birthday event, came down with similar symptoms. He thought maybe he had bronchitis.</p><br><p>"Now I&rsquo;m pretty sure I had COVID," he said Saturday.</p><br><p>After the emergency sprint to the hospital, it first appeared that Fran might not survive the first couple of days.</p><br><p>"She looked like she was down for the count. She was just out of it," Jerry Heinle said. "I told her &rsquo;I love you so much, Momma,&rsquo; and held her hand as I sat in a chair by her bed. At one point she said she was so disoriented she wondered if she had already died."</p><br><p>Her condition improved, even if her breathing never did. She became more attentive. She was able to briefly get out of bed and walk around the room with assistance. Hope grew that she might outlive the viral attack after all.</p><br><p>"Her doctor (Jaime Beversdorf) was great, unbelievable. She talked and acted like she had known my mom all my life. She told us she thinks about her all the time and that she has the best attitude she had ever seen. My mom kept asking &rsquo;What can I do to get better,&rsquo;" Jerry Heinle said.</p><br><p>Fran refused to be placed on a ventilator that would force the mechanized air into her lungs &ndash; a last hope effort to keep her alive.</p><br><p>"No machines," she said.</p><br><p>On Saturday, Oct. 31, it appeared the end was near.</p><br><p>"Randy called me and said the doctor told him her breathing was getting worse and she probably wouldn&rsquo;t make it through the night," Jerry Heinle said. "I went in to see her and she recognized me. I said, &rsquo;I love you so so much and you are my hero for fighting so hard.&rsquo; She said she loved me so much and said, &rsquo;Didn&rsquo;t we have fun?&rsquo;"</p><br><p>Jerry Heinle said goodbye.</p><br><p>"I said &rsquo;I&rsquo;m leaving.&rsquo; If she was going to die, I didn't want to see that. I was praying for her to make through the night. Randy texted me at 9:45 that she was gone."</p><br><p>Almost 250,000 Americans have died from COVID-19 in the last eight months. In this age of polarity in this country, there are those who don&rsquo;t trust the numbers, who think the risks are overblown and believe that the virus mostly kills elderly people who were just as likely to soon die from something else. Face masks are seen as oppressive and an affront to personal liberty, if they are required to be worn at all.</p><br><p>Fran Heinle Dickson&rsquo;s family believes otherwise.</p><br><p>"I call B.S. on that," Jerry Heinle said, not actually saying the initials used to describe the word that describes a bunch of nonsense. "It&rsquo;s real. I saw it with my own eyes."</p><br><p>Samantha Heinle, who is 26, wrote a tribute to her grandmother, a testament to a life well lived:</p><br><p>"Thank you for showing me unconditional love no matter what I chose to do in this life. Thank you for being the constant light and rock I always needed. And most importantly, thank you for showing me that family is absolutely everything. Here&rsquo;s to the kindest soul I ever encountered, the life of the party always, and the best grandma in the world."</p><br><p>Scott Hilyard can be reached at 686-3244 or by email at shilyard@pjstar.com. Follow @scotthilyard on Twitter.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.washingtontimesreporter.com/subscribe?g2i_source=washingtontimesreporter.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.washingtontimesreporter.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_WTR" target="_top">My Profile</a></li><li><a href="http://cdn.gatehousemedia.com/custom-systems/ghns/files/TNG%20Wedding%20announce%20society%20form%204-16%20(1)-5756ffebccb86.pdf" target="_blank">Wedding Form</a></li><li><a href="http://www.bit.ly/1X8UZnQ" target="_blank">Anniversary Form</a></li><li><a href="http://www.bit.ly/25Kek0r" target="_blank">Engagement Form</a></li><li><a href="http://www.bit.ly/1X8UytQ" target="_blank">Birthday Form</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=WTRW&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://washingtontimesreporter.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li><li><a href="https://www.washingtontimesreporter.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.bit.ly/1YuOkUt" target="_blank">Birth Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/GH_ClassifiedAdForm_12-13.pdf" target="_blank">Classified Advertising Form</a></li><li><a href="http://www.marketingwiththetimes.com" target="_blank">For Advertising</a></li><li><a href="https://www.washingtontimesreporter.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.washingtontimesreporter.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILPeo" target="_blank">Classifieds</a></li><li><a href="https://www.washingtontimesreporter.com/section/?template=radarfrog" target="_blank">Coupons</a></li><li><a href="https://www.washingtontimesreporter.com/homes" target="_top">Homes</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mortontimesnews.com" target="_blank">Morton Times-News</a></li><li><a href="http://www.eastpeoriatimescourier.com" target="_blank">East Peoria Times-Courier</a></li><li><a href="http://www.woodfordtimes.com" target="_blank">Woodford Times</a></li><li><a href="http://www.chillicothetimesbulletin.com" target="_blank">Chillicothe Times-Bulletin</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://ci.washington.il.us/" target="_blank">City of Washington</a></li><li><a href="http://www.washingtonparkdistrict.com/" target="_blank">Washington Park District</a></li><li><a href="http://washington.lib.il.us/" target="_blank">Washington District Library</a></li><li><a href="http://www.washingtoncoc.com/" target="_blank">Washington Chamber of Commerce</a></li><li><a href="http://www.fivepointswashington.org/" target="_blank">Five Points Washington</a></li><li><a href="http://www.washington-historical-society.org/" target="_blank">Washington Historical Society</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IP&date=20201115&category=NEWS&lopenr=201119890&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Washington Times-Reporter - Washington, IL  ~ PO Box 430, Pekin, IL 61555<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.washingtontimesreporter.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.washingtontimesreporter.com/subscribe?g2i_source=washingtontimesreporter.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.washingtontimesreporter.com" target="_top">Home</a></li><li><a href="https://www.washingtontimesreporter.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20737"><a href="https://www.washingtontimesreporter.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"20738"><a href="https://www.washingtontimesreporter.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"20739"><a href="https://www.washingtontimesreporter.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"20740"><a href="https://www.washingtontimesreporter.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"20741"><a href="https://www.washingtontimesreporter.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"20742"><a href="https://www.washingtontimesreporter.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34549"><a href="http://elections.gatehousemedia.com/washingtontimesreporter/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.washingtontimesreporter.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20745"><a href="https://www.washingtontimesreporter.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.washingtontimesreporter.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20748"><a href="https://www.washingtontimesreporter.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"20749"><a href="https://www.washingtontimesreporter.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"20750"><a href="https://www.washingtontimesreporter.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"20751"><a href="https://www.washingtontimesreporter.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38580"><a href="https://www.washingtontimesreporter.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.washingtontimesreporter.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52602"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"20755"><a href="https://www.washingtontimesreporter.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"20756"><a href="https://www.washingtontimesreporter.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"20757"><a href="https://www.washingtontimesreporter.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"20758"><a href="https://www.washingtontimesreporter.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"20759"><a href="https://www.washingtontimesreporter.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"20760"><a href="https://www.washingtontimesreporter.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"20761"><a href="https://www.washingtontimesreporter.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"20762"><a href="https://www.washingtontimesreporter.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.washingtontimesreporter.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20765"><a href="https://www.washingtontimesreporter.com/opinion/four-corners" target="_top">Four Corners</a></li><li id="navLink-TEST-"20766"><a href="https://www.washingtontimesreporter.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"20767"><a href="https://www.washingtontimesreporter.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"20768"><a href="https://www.washingtontimesreporter.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.washingtontimesreporter.com/business-news" target="_top">Business</a></li><li><a href="https://www.washingtontimesreporter.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.washingtontimesreporter.com/photos" target="_top">Photos</a></li><li><a href="https://www.washingtontimesreporter.com/videos" target="_top">Videos</a></li><li><a href="https://www.washingtontimesreporter.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.washingtontimesreporter.com" target="_top">Games</a></li><li><a href="https://www.washingtontimesreporter.com/contests" target="_top">Contests</a></li><li><a href="http://specialsections.mortontimesnews.com/peoria-times-observer/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.washingtontimesreporter.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.washingtontimesreporter.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.washingtontimesreporter.com/section/promoted//?prx_adpz=2163" target="_top">From Our Advertisers</a></li><li><a href="https://www.washingtontimesreporter.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.washingtontimesreporter.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_WTR" target="_top">My Profile</a></li><li><a href="https://www.washingtontimesreporter.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILPeo" target="_blank">Classifieds</a></li><li><a href="https://www.washingtontimesreporter.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.washingtontimesreporter.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.washingtontimesreporter.com/homes" target="_top">Homes</a></li><li><a href="https://www.washingtontimesreporter.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://washingtontimesreporter.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://timesnewspapers.mortontimesnews.com/ads" target="_blank">FindnSave</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:wtr@timestoday.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.washingtontimesreporter.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.washingtontimesreporter.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Peoria-IL/Washington-Times-Reporter/285348615368?ref=ts&amp;__a=16&amp;v=wall""
								target="_blank"
								title="Washington Times-Reporter - Washington, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.washingtontimesreporter.com/section/feed"
								target="_blank"
								title="Washington Times-Reporter - Washington, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.washingtontimesreporter.com/contact"
								title="Contact Washington Times-Reporter - Washington, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://washingtontimesreporter.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.washingtontimesreporter.com/apps/pbcs.dll/article?avis=IP&date=20201115&category=NEWS&lopenr=201119890&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-11-16&nbsp;00:02:33-->
	</body>
</html>
